This Boring Company (part 1)

Finally! The oven build begins.

All materials have been gathered:

  • 6x Alumina bricks. (4 needed, 2 spares/testing)
  • Stainless steel lenghts for supports/cage/ends
  • High temp electric cable.
  • 2x SSR 25A+ 2x ssr radiator.
  • 2x High temperature K probes.
  • 2x Temperature controllers.
  • Porcelain connectors.
  • Kanthal heating filament 2000W
  • Quartz tube (45mm OD x 450mm)
  • Diamond hole saws (6.5 / 46 / 61mm)
  • 3D printed drill guides.

But first, a test:

Result:

If one works slowly, the cores remain intact and you can remove them without having to remove the drill from it’s mount:

Next: Big drills.

A 46mm drill digs out the Quartz tube channel, and a 61mm one cuts the channel to allow the heater to serpentine.

I’ll have to figure a way to align the block so the cuts are straight before actually building the thing, right? XD

See ya!

Advertisements

Bore-DOOM.

Have nothing better to do? Watch a sputtering rig from start to finish:

It has time annotations so you can skip the uneventful bits.

Plasma starting is quirky:

  • With too low pressure, plasma won’t start.
  • With too high pressure, arcing will happen.
  • With too low voltage (below 300V), plasma won’t hold in the trap as pressure drops.
  • With too high voltage, but not low enough pressure yet, plasma will arc, then fade and won’t restart.

A current meter must be added to complete the graph, and see what is this thing doing. Next week, probably.

For now I ca n get away with hand-eye coordination.

Pride and Depositionize.

Today I finally started to characterize the vacuum chamber. Time vs Thickness, A-K voltage vs plasma current and Vacuum.

One thing I found out, is that my newly installed 50/100Ω ballast resistor was not performing well. It just didn’t allow the machine to operate properly (but without characterization, I am not sure where it acted)

With it, all tries ended up like the center piece. Looking like copper oxide, and with 250ohm resistance. Without the resistor, it was easier to achieve and mantain the plasma, and copper sputtered easily. (left and right, copper on glass)

The copper passed the tin-wetting and finger tests (it doesn’t smear when you rub the finger on it).

It’s also so shiny, the camera won’t focus on it, but rahter on the reflected image (ceiling)


That’s a really odd picture!

For fun, I tried to do a simple circuit on glass:


So proud!

However, the copper film was simply too thin, and the solder paste destroyed it when melting. In any case, that just requires more time in the chamber. I’ll have proper deposition figures soon.

See ya!

Bad hair day.

Remember the other day’s mishap?

Well, that wasn’t the end of it. I got it soaking in kerosene all night, ensuring that the tube was well rinsed in it.

The next day, I gave it a very hot water rinse, followed by a two day drying period.

Aaaand…well, that surely wasnt enough, because on the first run, it fucked up my pump’s oil. The tube gor freezing cold, the oil got milky white, and the vacuum was only 1300 microns. So…that was not good enough cleaning, I guess.

Obviously, something was evaporating quite vigorously. Being a corrugated tube one should not dismiss it’s big surface area and crannies trapping moisture and water. In the end, I figured that whatever was in there, had evaporated into the pump’s oil, so it was good to go.

Changed the oil and…

Well, fucked up again. Whatever was in the tube, there still remained a lot AND, being left cold before, probably didn’t help. I uttered some NSFW words and then proceeded to evacuate all the oil in the pump, AGAIN.

Before leaving the pump, I filled the vane chamber with clean oil and ran it brefly (2 o 3 seconds), so whatever was left from the oil foam from before, was ejected out with clean oil. I then left the pump alone (having to wait a week for the oil to arrive, as I did not expect to run down my two new oil bottles in a row) and concentrated in the culprit (the tube, not me, XD!)

First I gave it a weekend fill with KH7 degreaser with both ends covered:

Afterwards, a hot water cleaning, then a vigorous shake with a half fill of isopropyl alcohol, followed by a blowout with compressed air.

Since I wasn’t still sure about it’s dryness, I hooked my shopvac to one of it’s ends with my hand, more or less like this, with mi fingers closing the gaps:


! WEAR EAR PROTECTION !

Lo and behold, the tube got cold. Not freezing cold, but noticeably nonetheless. So, I alternatively hooked the vacuum on either of it’s ends until the tube remained at room temperature.

AND then, toasted it a bit with my heat gun at mid power.

I’m sure there are proper written down procedures for this but I haven’t found any, altough seriously, If the tube is not clean after this, I’ll buy a new one. :S

See ya!

Follow up:

Yes. It worked, the pump/chamber/various tubes reached 111 microns before I decided the oil in the pump was too hot. I might cool it down somehow in the future to see how low it can go.

The Goblet of Fire

Plasma, that fourth state of matter:

-“When an ionised gaseous substance becomes highly electrically conductive to the point that long-range electric and magnetic fields dominate its behaviour.”
(wikipedia)

As you know, plasma is a quite hot stuff. Usually it’s density is so low that thermal transfer quickly reaches an equilibrium much lower than the melting point of materials. However, in a sputtering machine, you do concentrate plasma in a small area, so, continuous operation requires a bit more than just having a passive aluminium heatsink.

And yes, you can just powermelt the target:

An aluminium plate with concentrated plasma heats quickly, as I have found out. After medium sputtering runs (20/25 minutes, NO Argon), the magnets are so hot you can barely hold them in your hand. That must be around 40/50ºC, wich obviously can only get worse. Normal (cheap) neodimium magnets have a curie point of just 100ºC, so it’s better not to risk damaging them. And just because fuck yeah, I want to liquid cool it to allow extended operating time.

Let’s have some water channels cut into the plasma trap plate:

At first I was thinking about machining it by hand in stainless, as having a rotary table makes it a fairly easy task. However, later on, I realized I could simply make it in aluminium wich is a better heat conductor AND my 3020CNC can machine it, if you are patient. I’ll still have to tap all the holes by hand, but that’s a minor nuisance.

Having a laser cutter helps immensely with reducing waste (milling acrylic is a pain in the ass)

Some might say so many screws are overkill, and might be true, however, given the diameters involved, and that I am using viton O-rings wich are not super flexible either, I have just preferred going all the way. The acrylic is 7mm to ensure minimum deflection.

Yeah, I should have made the utside border a tad larger. (The inside diameter has to fit the magnets, so there’s not much room there.)

The screws are stainless steel, so I don’t think they will affect the shape of the magnetic trap.


Test fit on top of a non machined plate (with recess for the magnet)

Since I received my new 3D printer before machining the plate, I printed a 15mm section to test fit the magnets and general visual guidance, plus screw check.

The magnet slot had a bit too much room left (2mm) so it was reduced 1,25mm in Fusion. (to 40,75mm). The screw lenght allowance was correct.

Overall fit was good, so the minor changes where validated and saved.

Machining!

Spot drilling.
I was too lazy to actually make a separate program for this, so I used the same drilling program, but added a +6.5mm offset so it would only peck 1.5mm with the 90º spot drill, I know, extremely ineficient, but it would have taken longer to start the computer and actually make the program.

After drilling, the o-ring recesses where cut.

Quick seal check, just in case y messed up, or the o-rings where wrong.

As an afterthought, I could ave made the slots 0,5mm deeper, so the acrylic would fully compress the rings and sit flat against the plate, but well, as I said, an afterthought.

The magnet slot was cut first:

Then the water channels:


I know the pic is shaky, but I was busy, you know…

Little misshap with mach 3 going first to Z-Ø instad of X/Y-Ø, and a not-so-exact Z height setup. Fortunatey, the cut was ony 0,15 deep, so it doesn’t affect the overall performance, just my inner pride. (I tested a newish 2-flute endmill instead of the oldish 4-flute I was using, but it underperformed, so I changed back, and messed with the paper thickness Z height procedure. This part is not critical in the Z axis, so I wasn’t particularly worried.

Anyhow, everyone hail the awesome cooling plate:

I accept the fact that there will be some blow-by between inlet and outlet, but most of the water should still flow along the path.

Magnets!

The CNC part took 6.5h to machine in a cheap (ballscrew) 3020CNC router, with the following setup:

  • 2mm carbide 90º spot drill, 2,5mm carbide drill.
  • 8mm depth, 0,25 pecking depth. Lube between holes.
  • 2mm (R1) carbide ball endmill.
  • 4mm-4flute carbide endmill, flat, center cutting.
  • 0.5mm depth of cut up to 5mm depth (6mm for magnet), 1.25mm stepover. 75mm/min plunge. 150mm/min feed.
  • LUBE as if there was no tomorrow. Also make sure all the router bolts are tight.

These kind of machines are not particularly rigid, so this is the absolute limit of what they can do. If you are patient, tough, you will be able to squeeze it to the very last drop.

Using a locating setup, one could just machine the outside border and flip the part to machine the lip, however, since I have a lathe, I just prefer to do it there and avoid the hassle.

First, bandsaw the corners.

Chuck the plate from the inside…

…and slowly carve the diameters away.

After polishing all the important surfaces:

Oh! Also some custom fittings should be made, amirite?

So gorgeous.

In the heat exchanging department I would like to employ some passive cooling like this:

I know I could try to hook it up to one of my beer refrigeration units, however I pretty much prefer not to, because the vacuum chamber is at potential, and having liquid wiring around is…well, not my thing. Also it will make for a standalone unit (not that it is going to go anywhere, but hey, what if I want to sputter in the living room?) Should that not suffice, I can always connect it to one of the machines later, or make a heat exchanger or something.

In any case, the particulars of the radiator are irrelevant, any liquid computer cooling setup should work (to some extent, if you put a small one). So, pick your poison, as some say.

See ya!

Gatekeeper.

In the aftermath of the oil backstream, I finally set myself to give some attention to the pneumatic HVAC valve I had bought. I found this one on ebay for cheap, it was 1/3 the price of any other mechanical valve, and I figured it would not be that difficult to operate.

As I have mentioned before, from time to time, I binge-buy parts, just in case. Here, my pneumatics tray, with couplers, pressure reducers, pneumatic switces, one way valves, Y splitters and miniature manometers. Half are RC supplies and half have industrial origins.

I also had this cheap diaphragm pneumatic pump, wich, combined with some of the tray elements and spare parts from my RC  drawer, amount for a standalone pneumatic system:

Max pressure is 2 BAR, enough to operate the valve. I added a miniature reservoir so the pump only has to run briefly at machine start-up. The valve is a VM1000-4NU-00 pneumatic microswitch. (a lucky find allowed me to buy 8 of those very cheap, normally they are kidney-expensive)

The Y splitter, reservoir and manometer, are all RC air retract parts. As a bonus, here you have an X-ray of the manometer and microswitch (from my dead chanel X-Ray playground):

Once all the pieces for the control panel arrive, I’ll install the whole pneumatic circuit too.

See ya!

Thunderdrome 2

When we left last time, the sputtering power supply was halfway done. It was missing a current limiting resistor, an HV voltage divisor and proper cable management to the outside.
Finally, received the parts and got to it.

There is no point in having a power resistor without a heatsink, right? XD

Everything is held down with M6 nylon screws, wich also make good standoffs for the voltage divisor, comprised of 10*1MΩ and 1*100KΩ for a 1/10 reduction. (I didn’t had at hand a 100k, so I used 2*220K in parallel, wich is not exact, but aht I really need is a percentage to avoid multimeter breakdown, not a precision measurement.

A slot was cut in each screw so the resistor lead would get trapped with a nut, simple but effective.

I also had to deal with the M25 gland and a hole made by the previous owner for a SMEMA connector (SMT line interconexion standard). For the first, I would have preferred to have it at the bottom of the box for the 220V input line, but well, it was free, so I can’t complain much, so I just routed the cable away from everything to the bottom of the box. The other hole kinda messed up with my head. I could not realistically leave it there and/or solder something into it to make it disappear, so…

…I got wild and 3D printed a holder plate and two custom glands:

Since the HV lines also run inside silicone tube, I didn’t worry much about PLA dielectric constant and/or conductivity.


Looks neat enough.

For the internal connections I used faston connectors in the capacitor and screw-on terminals for the resistor. The divisor extremes where soldered to silicone cable.

Closeup of the setup:

Everything sits nicely and away from everything else, ensuring proper isolation up to the 2Kv+ the system is capable of. Note that the silicone cable was sleeved over the faston connectors, just in case the cable got yanked out, it doesn’t hang live on the inside of the case.

Final setup:

 

This will only require for current and voltage monitors, but I still haven’t received them yet, and they get installed on top as a “separate” unit.

Till next time!